
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.observernewsonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="dick hewitt, cafe, cherie fish, commerce, catering, restaurant, proprietor, owner, observer news enterprise" />
<meta name="news_keywords" content="dick hewitt, cafe, cherie fish, commerce, catering, restaurant, proprietor, owner, observer news enterprise" />
<meta name="description" content="Dick Hewitt, owner and proprietor of Dick&rsquo;s Cafe for over 40 years, sold the restaurant to Cherie Fish, manager of 8 years." />
<meta name="author" content="Kate Wimberly" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.observernewsonline.com/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Dick&rsquo;s Cafe sold to devoted employee" />
<meta property="og:description" content="Dick Hewitt, owner and proprietor of Dick&rsquo;s Cafe for over 40 years, sold the restaurant to Cherie Fish, manager of 8 years." />
<meta property="og:site_name" content="Observer News Enterprise" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/TheObserverNewsEnterprise/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Kate Wimberly","presentation":null,"start_hour":"15","id":"c822677a-85fb-11ec-87d0-ebc53a28b324","app":"editorial","ga_page":"\/news\/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":238},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6352221-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4711,4730,4712", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["dick hewitt","cafe","cherie fish","commerce","catering","restaurant","proprietor","owner","observer news enterprise"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/observernewsonline.com/news';
            
                gptAdSlots['ad-1100832'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1100832').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100832'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/NewtonTopBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1100830'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1100830').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100830'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/NewtonBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1100834'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1100834').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100834'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/NewtonMiniBanner';
            
                gptAdSlots['ad-1101284'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1101284').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/NewtonBottomBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1100839'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1100839').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100839'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/NewtonSkyscraperHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-1101285'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-1101285').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/observernewsonline.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1100838'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1100838').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100838'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/NewtonBottomBanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-1100831'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1100831').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100831'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/observernewsonline.com/news';
            
                gptAdSlots['ad-1100833'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1100833').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100833'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/observernewsonline.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [320,50]]).build();
                gptAdSlots['ad-1100837'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1100837').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100837'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Dick’s Cafe sold to devoted employee | News | observernewsonline.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0090d6; } .fixed-nav #main-navigation { background-color: #0090d6 !important; } #site-top-nav-container, #site-top-nav { background-color: #0090d6; } #site-footer-container, #site-footer { background-color: #0090d6; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/de9081f8-0041-11ec-a31e-b7c2fd6895ed.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0090d6; }#site-header{ border-bottom: 3px solid #0090d6; }#site-footer-container{ border-top: 3px solid #0090d6; } .tnt-bg-accent { background-color: #0090d6; } a .tnt-caret-down { color: #0090d6; } .block-title .block-title-inner { border-color: #0090d6; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0090d6; } .form-control:focus { border-bottom-color: #0090d6; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.observernewsonline.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Dick’s Cafe sold to devoted employee | News | observernewsonline.com" href="http://www.observernewsonline.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.observernewsonline.com/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('#site-search-1100714-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>   
    
    
<!--NATIVO SCRIPT(all pages) - added 08/18/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->    



        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-c822677a-85fb-11ec-87d0-ebc53a28b324  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.observernewsonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Kate+Wimberly&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=c822677a-85fb-11ec-87d0-ebc53a28b324&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=238&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6352221-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.observernewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.observernewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.observernewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.observernewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.observernewsonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.observernewsonline.com%252Fnews%252Fdick-s-cafe-sold-to-devoted-employee%252Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.observernewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html">log in</a> or <a class="alert-link" href="https://www.observernewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.observernewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.observernewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.observernewsonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.observernewsonline.com%252Fnews%252Fdick-s-cafe-sold-to-devoted-employee%252Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.observernewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.observernewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4711] = {
    'name':'All Access - Home Delivery & Digital',
    'id':'4711',
    'prices':['7400','4300','3000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4711" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All Access - Home Delivery & Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Convenient Home Delivery every Tuesday, Thursday and Saturday PLUS E-Edition access and unlimited articles on observernewsonline.com</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $74.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4711" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.observernewsonline.com/users/admin/service/purchase/?serviceid=4711&referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4711">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4711" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 months</td>
                                    <td class="service-rate-cell-price">
                                        $74.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 months</td>
                                    <td class="service-rate-cell-price">
                                        $43.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 months</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4712] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'4712',
    'prices':['99','200','1000','2900','4200','7000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4712" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">TOTAL DIGITAL SUBSCRIPTION</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>e-Edition and Unlimited Access to articles on Observer News Online</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4712" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.observernewsonline.com/users/admin/service/purchase/?serviceid=4712&referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4712">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4712" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day </td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 week</td>
                                    <td class="service-rate-cell-price">
                                        $2.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 month</td>
                                    <td class="service-rate-cell-price">
                                        $10.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 months</td>
                                    <td class="service-rate-cell-price">
                                        $29.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 months</td>
                                    <td class="service-rate-cell-price">
                                        $42.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 months</td>
                                    <td class="service-rate-cell-price">
                                        $70.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.observernewsonline.com/content/tncms/live/" data-endpoint="https://www.observernewsonline.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4711] = {
    'name':'All Access - Home Delivery & Digital',
    'id':'4711',
    'prices':['7400','4300','3000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4730] = {
    'name':'For e-edition current subscribers',
    'id':'4730',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4712] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'4712',
    'prices':['99','200','1000','2900','4200','7000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4711);
                
                bloxServiceIDs.push(4730);
                
                bloxServiceIDs.push(4712);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.observernewsonline.com/tncms/admin/editorial-asset/?edit=c822677a-85fb-11ec-87d0-ebc53a28b324"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1100719" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1100719" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.observernewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.observernewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.observernewsonline.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1100719').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.observernewsonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.observernewsonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.observernewsonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1100719').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.observernewsonline.com/users/logout/" id="user-logout-form-1100719"><input type="hidden" name="referer_url" value="https://www.observernewsonline.com/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1100715" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1100715-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1100715" aria-labelledby="site-search-button-1100715" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1100715-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1100715-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1100715" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1100715-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1100715').submit();
        return false;
    });

    $('#site-search-1100715').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1100715 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1100715 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1100715-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/observernewsonline/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://observernewsonline.pressreader.com"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-span-id-nav-subscribe-class-btn-btn-primary-subscribespan"><span id="nav-subscribe" class="btn btn-primary">Subscribe</span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1100832" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100832" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100832');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://observernewsonline.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1100718" class="tncms-block"><div id="user-controls-1100718" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.observernewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.observernewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.observernewsonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1100718').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.observernewsonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.observernewsonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.observernewsonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1100718').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.observernewsonline.com/users/logout/" id="user-logout-form-1100718"><input type="hidden" name="referer_url" value="https://www.observernewsonline.com/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1100716" class="tncms-block"><div class="follow-links-1100716 pull-right">
    
    <section id="block-1100716" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheObserverNewsEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.observernewsonline.com",
  "sameAs" : ["https://www.facebook.com/TheObserverNewsEnterprise/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1100720" class="tncms-block"><div id="weather-1100720" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28658" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="28658">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1100720" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Newton, NC
                                
                                <small>(28658)</small>
                            </h4><h5>Today</h5>
                                <p>Plentiful sunshine. High 43F. Winds NNE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 22F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 5, 2022 @ 9:56 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=28658"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-1100714" class="tncms-block header-search"><section id="block-1100714" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1100714" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1100714" aria-labelledby="site-search-button-1100714" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1100714-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1100714-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1100714-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1100714').submit();
        return false;
    });

    $('#site-search-1100714').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1100714 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1100714 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1100714-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1100711" class="tncms-block"><div id="site-logo-1100711" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/410d8d8a-006a-11ec-a31e-23710728e5ed.png?resize=200%2C76" 
            srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/410d8d8a-006a-11ec-a31e-23710728e5ed.png?resize=150%2C57 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/410d8d8a-006a-11ec-a31e-23710728e5ed.png?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/410d8d8a-006a-11ec-a31e-23710728e5ed.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/410d8d8a-006a-11ec-a31e-23710728e5ed.png?resize=300%2C114 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/410d8d8a-006a-11ec-a31e-23710728e5ed.png?resize=400%2C152 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/410d8d8a-006a-11ec-a31e-23710728e5ed.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="456"
            height="173"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-span-id-nav-subscribe-class-btn-btn-primary-subscribespan"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label"><span id="nav-subscribe" class="btn btn-primary">Subscribe</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar </span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/observernewsonline/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://observernewsonline.pressreader.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition </span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0090d6">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dick%E2%80%99s%20Cafe%20sold%20to%20devoted%20employee&url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.observernewsonline.com/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.observernewsonline.com/tncms/asset/editorial/c822677a-85fb-11ec-87d0-ebc53a28b324" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver%20News%20Enterprise%5D%20Dick%E2%80%99s%20Cafe%20sold%20to%20devoted%20employee&body=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1100830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100830" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100830');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-f61fc6cc-85fb-11ec-a125-ffbf23b5443d" class="modal fullscreen in modal-image image-default modal-f61fc6cc-85fb-11ec-a125-ffbf23b5443d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=1035%2C688 1035w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=1765%2C1174 2008w"
                    sizes="100vw"
                    
                    width="1765"
                    height="1174"
                    alt="Dick's"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f61fc6cc-85fb-11ec-a125-ffbf23b5443d" data-target=".caption-inner-modal-image-f61fc6cc-85fb-11ec-a125-ffbf23b5443d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f61fc6cc-85fb-11ec-a125-ffbf23b5443d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.observernewsonline.com%2Fdicks%2Fimage_f61fc6cc-85fb-11ec-a125-ffbf23b5443d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dicks/image_f61fc6cc-85fb-11ec-a125-ffbf23b5443d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f61fc6cc-85fb-11ec-a125-ffbf23b5443d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dick%27s&url=https%3A%2F%2Fwww.observernewsonline.com%2Fdicks%2Fimage_f61fc6cc-85fb-11ec-a125-ffbf23b5443d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dicks/image_f61fc6cc-85fb-11ec-a125-ffbf23b5443d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f61fc6cc-85fb-11ec-a125-ffbf23b5443d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.observernewsonline.com/dicks/image_f61fc6cc-85fb-11ec-a125-ffbf23b5443d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dicks/image_f61fc6cc-85fb-11ec-a125-ffbf23b5443d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f61fc6cc-85fb-11ec-a125-ffbf23b5443d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.observernewsonline.com/tncms/asset/editorial/f61fc6cc-85fb-11ec-a125-ffbf23b5443d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f61fc6cc-85fb-11ec-a125-ffbf23b5443d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver%20News%20Enterprise%5D%20Dick%27s&body=https%3A%2F%2Fwww.observernewsonline.com%2Fdicks%2Fimage_f61fc6cc-85fb-11ec-a125-ffbf23b5443d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f61fc6cc-85fb-11ec-a125-ffbf23b5443d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dicks/image_f61fc6cc-85fb-11ec-a125-ffbf23b5443d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f61fc6cc-85fb-11ec-a125-ffbf23b5443d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f61fc6cc-85fb-11ec-a125-ffbf23b5443d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f61fc6cc-85fb-11ec-a125-ffbf23b5443d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f61fc6cc-85fb-11ec-a125-ffbf23b5443d" class="save-list-f61fc6cc-85fb-11ec-a125-ffbf23b5443d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f61fc6cc-85fb-11ec-a125-ffbf23b5443d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f61fc6cc-85fb-11ec-a125-ffbf23b5443d img { max-height: 1174px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c822677a-85fb-11ec-87d0-ebc53a28b324" class="asset article-default"  data-url="https://www.observernewsonline.com/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Dick Hewitt, owner and proprietor of Dick’s Cafe for over 40 years, sold the restaurant to Cherie Fish, manager of 8 years.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?crop=1765%2C927%2C0%2C123&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="observernewsonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.observernewsonline.com/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html" />
    <style>
                .asset-paging .direction {
                    color: #0090d6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.observernewsonline.com\/tncms\/search\/mlt\/?origin=c822677a-85fb-11ec-87d0-ebc53a28b324&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c822677a-85fb-11ec-87d0-ebc53a28b324" class="asset-paging">
                <div id="paging-prev-c822677a-85fb-11ec-87d0-ebc53a28b324" class="paging-link prev offset"></div>
                <div id="paging-next-c822677a-85fb-11ec-87d0-ebc53a28b324" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dick’s Cafe sold to devoted employee
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kate Wimberly</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-04T15:48:00-05:00" class="tnt-date asset-date text-muted">
            Feb 4, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-02-04T15:48:00-05:00" class="tnt-date asset-date text-muted">Feb 4, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-04T15:57:18-05:00" class="tnt-date tnt-update-recent asset-date text-muted">18 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-04T15:48:00-05:00">
    <meta itemprop="datePublished" content="2022-02-04T15:48:00-05:00">
    <meta itemprop="dateModified" content="2022-02-04T10:57:18-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dick%E2%80%99s%20Cafe%20sold%20to%20devoted%20employee&url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.observernewsonline.com/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.observernewsonline.com/tncms/asset/editorial/c822677a-85fb-11ec-87d0-ebc53a28b324" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver%20News%20Enterprise%5D%20Dick%E2%80%99s%20Cafe%20sold%20to%20devoted%20employee&body=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f61fc6cc-85fb-11ec-a125-ffbf23b5443d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f61fc6cc-85fb-11ec-a125-ffbf23b5443d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=1200%2C798">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=1035%2C688 1035w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/61/f61fc6cc-85fb-11ec-a125-ffbf23b5443d/61fd91dcdeca5.image.jpg?resize=1765%2C1174 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1765"
                    height="1174"
                    alt="Dick's"
                    class="img-responsive full tnt-restrict-img-f61fc6cc-85fb-11ec-a125-ffbf23b5443d default" />
            </div><style>
                .tnt-restrict-img-f61fc6cc-85fb-11ec-a125-ffbf23b5443d {
                    max-width: 1765px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c822677a-85fb-11ec-87d0-ebc53a28b324">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dick%E2%80%99s%20Cafe%20sold%20to%20devoted%20employee&url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.observernewsonline.com/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.observernewsonline.com/tncms/asset/editorial/c822677a-85fb-11ec-87d0-ebc53a28b324" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver%20News%20Enterprise%5D%20Dick%E2%80%99s%20Cafe%20sold%20to%20devoted%20employee&body=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c822677a-85fb-11ec-87d0-ebc53a28b324-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c822677a-85fb-11ec-87d0-ebc53a28b324" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c822677a-85fb-11ec-87d0-ebc53a28b324" class="save-list-c822677a-85fb-11ec-87d0-ebc53a28b324-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c822677a-85fb-11ec-87d0-ebc53a28b324" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dick%E2%80%99s%20Cafe%20sold%20to%20devoted%20employee&url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.observernewsonline.com/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.observernewsonline.com/tncms/asset/editorial/c822677a-85fb-11ec-87d0-ebc53a28b324" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver%20News%20Enterprise%5D%20Dick%E2%80%99s%20Cafe%20sold%20to%20devoted%20employee&body=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c822677a-85fb-11ec-87d0-ebc53a28b324-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c822677a-85fb-11ec-87d0-ebc53a28b324" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c822677a-85fb-11ec-87d0-ebc53a28b324" class="save-list-c822677a-85fb-11ec-87d0-ebc53a28b324-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c822677a-85fb-11ec-87d0-ebc53a28b324" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1"><span class="s1">Dick Hewitt, owner and proprietor of Dick’s Cafe for over 40 years, sold the restaurant to Cherie Fish, manager of 8 years.<span class="s1"> </span></span></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p class="p2">To read more of this article see the Saturday, February 5th edition of the Observer News Enterprise.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dick%E2%80%99s%20Cafe%20sold%20to%20devoted%20employee&url=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.observernewsonline.com/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.observernewsonline.com/tncms/asset/editorial/c822677a-85fb-11ec-87d0-ebc53a28b324" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver%20News%20Enterprise%5D%20Dick%E2%80%99s%20Cafe%20sold%20to%20devoted%20employee&body=https%3A%2F%2Fwww.observernewsonline.com%2Fnews%2Fdick-s-cafe-sold-to-devoted-employee%2Farticle_c822677a-85fb-11ec-87d0-ebc53a28b324.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c822677a-85fb-11ec-87d0-ebc53a28b324"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c822677a-85fb-11ec-87d0-ebc53a28b324-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c822677a-85fb-11ec-87d0-ebc53a28b324" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c822677a-85fb-11ec-87d0-ebc53a28b324" class="save-list-c822677a-85fb-11ec-87d0-ebc53a28b324-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c822677a-85fb-11ec-87d0-ebc53a28b324" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22dick%20hewitt%22#tncms-source=keyword" class="tag-dick-hewitt label label-default" data-tncms-track-dmp='search: dick-hewitt'>Dick Hewitt</a>
            </li> <li>
                <a href="/search/?k=%22cafe%22#tncms-source=keyword" class="tag-cafe label label-default" data-tncms-track-dmp='search: cafe'>Cafe</a>
            </li> <li>
                <a href="/search/?k=%22cherie%20fish%22#tncms-source=keyword" class="tag-cherie-fish label label-default" data-tncms-track-dmp='search: cherie-fish'>Cherie Fish</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22catering%22#tncms-source=keyword" class="tag-catering label label-default" data-tncms-track-dmp='search: catering'>Catering</a>
            </li> <li>
                <a href="/search/?k=%22restaurant%22#tncms-source=keyword" class="tag-restaurant label label-default" data-tncms-track-dmp='search: restaurant'>Restaurant</a>
            </li> <li>
                <a href="/search/?k=%22proprietor%22#tncms-source=keyword" class="tag-proprietor label label-default" data-tncms-track-dmp='search: proprietor'>Proprietor</a>
            </li> <li>
                <a href="/search/?k=%22owner%22#tncms-source=keyword" class="tag-owner label label-default" data-tncms-track-dmp='search: owner'>Owner</a>
            </li> <li>
                <a href="/search/?k=%22observer%20news%20enterprise%22#tncms-source=keyword" class="tag-observer-news-enterprise label label-default" data-tncms-track-dmp='search: observer-news-enterprise'>Observer News Enterprise</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1101419" class="tncms-block"><section id="block-1101419" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1101419 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1101419" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1101419" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.observernewsonline.com/tncms/asset/editorial/c822677a-85fb-11ec-87d0-ebc53a28b324/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1100834" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100834" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100834');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1100649" class="tncms-block visible-lg visible-md"><section id="block-1100649" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1100649 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dick-s-cafe-sold-to-devoted-employee/article_c822677a-85fb-11ec-87d0-ebc53a28b324.html" class="tnt-asset-link" aria-label="Dick’s Cafe sold to devoted employee">
        

        
            Dick’s Cafe sold to devoted employee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bandys-wrestling-in-dual-team-finals/article_5ac732ae-7ee5-11ec-baae-136157fd6952.html" class="tnt-asset-link" aria-label="Bandys Wrestling in Dual Team Finals">
        

        
            Bandys Wrestling in Dual Team Finals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/newton-parks-and-recreation-rings-in-groundhog-day-with-bingo/article_8903d1a0-8466-11ec-a5d3-03bad729065c.html" class="tnt-asset-link" aria-label="Newton Parks and Recreation rings in Groundhog Day with bingo">
        

        
            Newton Parks and Recreation rings in Groundhog Day with bingo</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/phil-has-spoken-six-more-weeks-of-winter/article_1088b57a-8438-11ec-bcd5-9755cc3d1c4e.html" class="tnt-asset-link" aria-label="Phil has spoken: Six more weeks of winter">
        

        
            Phil has spoken: Six more weeks of winter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/investigators-charge-four-with-trafficking/article_51448eee-82d1-11ec-a00b-c3b4fda6a4ea.html" class="tnt-asset-link" aria-label="Investigators charge four with trafficking">
        

        
            Investigators charge four with trafficking</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/catawba-farms-gears-up-for-this-year-s-catawba-valley-festival-of-the-arts/article_3c521de4-806a-11ec-8e68-437cde15c6e4.html" class="tnt-asset-link" aria-label="Catawba Farms gears up for this year’s Catawba Valley Festival of the Arts">
        

        
            Catawba Farms gears up for this year’s Catawba Valley Festival of the Arts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tigers-find-new-leader-for-varsity-football-with-promotion-of-assistant-michael-ramseur/article_bf26bc8a-8050-11ec-bc8c-a734e147e983.html" class="tnt-asset-link" aria-label="Tigers find new leader for varsity football with promotion of assistant Michael Ramseur">
        

        
            Tigers find new leader for varsity football with promotion of assistant Michael Ramseur</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/subscribe-to-the-o-n-e-today/article_b72a4a28-6364-11ec-a786-43c8e7c64664.html" class="tnt-asset-link" aria-label="Subscribe to the O-N-E today">
        

        
            Subscribe to the O-N-E today</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1100686" class="tncms-block"><section id="block-1100686" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1100686 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1100686" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1100686" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1100686" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1100686" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1100686" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/investigators-charge-four-with-trafficking/article_51448eee-82d1-11ec-a00b-c3b4fda6a4ea.html">Investigators charge four with trafficking</a></li><li><a href="/news/bandys-wrestling-in-dual-team-finals/article_5ac732ae-7ee5-11ec-baae-136157fd6952.html">Bandys Wrestling in Dual Team Finals</a></li><li><a href="/news/catawba-farms-gears-up-for-this-year-s-catawba-valley-festival-of-the-arts/article_3c521de4-806a-11ec-8e68-437cde15c6e4.html">Catawba Farms gears up for this year’s Catawba Valley Festival of the Arts</a></li><li><a href="/sports/tigers-find-new-leader-for-varsity-football-with-promotion-of-assistant-michael-ramseur/article_bf26bc8a-8050-11ec-bc8c-a734e147e983.html">Tigers find new leader for varsity football with promotion of assistant Michael Ramseur</a></li><li><a href="/news/catawba-welcomes-cherry-pop-s-soda-shop/article_78c2e99e-7d53-11ec-a886-e3d2388ce6e5.html">Catawba welcomes Cherry Pop’s Soda Shop</a></li><li><a href="/news/subscribe-to-the-o-n-e-today/article_b72a4a28-6364-11ec-a786-43c8e7c64664.html">Subscribe to the O-N-E today</a></li><li><a href="/news/depot-deli-holds-ribbon-cutting-in-newton/article_e53ad832-73e6-11ec-a519-23635d22255a.html">Depot Deli holds ribbon cutting in Newton</a></li><li><a href="/news/newton-parks-and-recreation-rings-in-groundhog-day-with-bingo/article_8903d1a0-8466-11ec-a5d3-03bad729065c.html">Newton Parks and Recreation rings in Groundhog Day with bingo</a></li><li><a href="/sports/energizer-bunny-callie-stamey-s-double-double-night-leads-to-maiden-s-huge-53-49/article_def8afc2-7246-11ec-997f-5b57dfbc079f.html">ENERGIZER BUNNY: Callie Stamey’s double-double night leads to Maiden’s huge 53-49 OT win over rival Lady Trojans on Friday; snaps 6-game losing streak</a></li><li><a href="/sports/geddes-near-triple-double-sparks-newton-conover-s-61-38-road-victory-over-lady-tigers/article_068bfc0c-6fe9-11ec-8dc5-c770404db1d8.html">Geddes’ near triple-double sparks Newton-Conover’s 61-38 road victory over Lady Tigers on Wednesday night</a></li></ul></div>
        
        
            <div id="images-1100686" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/deli/image_0677f930-73e7-11ec-9251-0b9b5d7954a7.html" class="tnt-asset-link"  aria-label="Deli">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Deli"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/0/67/0677f930-73e7-11ec-9251-0b9b5d7954a7/61df3b6c1cb3b.image.jpg?crop=768%2C768%2C128%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/0/67/0677f930-73e7-11ec-9251-0b9b5d7954a7/61df3b6c1cb3b.image.jpg?crop=768%2C768%2C128%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/0/67/0677f930-73e7-11ec-9251-0b9b5d7954a7/61df3b6c1cb3b.image.jpg?crop=768%2C768%2C128%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/0/67/0677f930-73e7-11ec-9251-0b9b5d7954a7/61df3b6c1cb3b.image.jpg?crop=768%2C768%2C128%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/0/67/0677f930-73e7-11ec-9251-0b9b5d7954a7/61df3b6c1cb3b.image.jpg?crop=768%2C768%2C128%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/0/67/0677f930-73e7-11ec-9251-0b9b5d7954a7/61df3b6c1cb3b.image.jpg?crop=768%2C768%2C128%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/0/67/0677f930-73e7-11ec-9251-0b9b5d7954a7/61df3b6c1cb3b.image.jpg?crop=768%2C768%2C128%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/0/67/0677f930-73e7-11ec-9251-0b9b5d7954a7/61df3b6c1cb3b.image.jpg?crop=768%2C768%2C128%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/0/67/0677f930-73e7-11ec-9251-0b9b5d7954a7/61df3b6c1cb3b.image.jpg?crop=768%2C768%2C128%2C0&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maiden-junior-forward-callie-stamey/image_7b5d094e-7247-11ec-9efa-db0369456d0a.html" class="tnt-asset-link"  aria-label="Maiden junior forward Callie Stamey">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maiden junior forward Callie Stamey"
                            class="img-responsive lazyload full default"
                            width="1327"
                            height="1327"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/7/b5/7b5d094e-7247-11ec-9efa-db0369456d0a/61dc82aed4dd1.image.jpg?crop=1327%2C1327%2C0%2C116&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/7/b5/7b5d094e-7247-11ec-9efa-db0369456d0a/61dc82aed4dd1.image.jpg?crop=1327%2C1327%2C0%2C116&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/7/b5/7b5d094e-7247-11ec-9efa-db0369456d0a/61dc82aed4dd1.image.jpg?crop=1327%2C1327%2C0%2C116&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/7/b5/7b5d094e-7247-11ec-9efa-db0369456d0a/61dc82aed4dd1.image.jpg?crop=1327%2C1327%2C0%2C116&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/7/b5/7b5d094e-7247-11ec-9efa-db0369456d0a/61dc82aed4dd1.image.jpg?crop=1327%2C1327%2C0%2C116&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/7/b5/7b5d094e-7247-11ec-9efa-db0369456d0a/61dc82aed4dd1.image.jpg?crop=1327%2C1327%2C0%2C116&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/7/b5/7b5d094e-7247-11ec-9efa-db0369456d0a/61dc82aed4dd1.image.jpg?crop=1327%2C1327%2C0%2C116&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/7/b5/7b5d094e-7247-11ec-9efa-db0369456d0a/61dc82aed4dd1.image.jpg?crop=1327%2C1327%2C0%2C116&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/7/b5/7b5d094e-7247-11ec-9efa-db0369456d0a/61dc82aed4dd1.image.jpg?crop=1327%2C1327%2C0%2C116&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/7/b5/7b5d094e-7247-11ec-9efa-db0369456d0a/61dc82aed4dd1.image.jpg?crop=1327%2C1327%2C0%2C116&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/7/b5/7b5d094e-7247-11ec-9efa-db0369456d0a/61dc82aed4dd1.image.jpg?crop=1327%2C1327%2C0%2C116&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/7/b5/7b5d094e-7247-11ec-9efa-db0369456d0a/61dc82aed4dd1.image.jpg?crop=1327%2C1327%2C0%2C116&resize=1327%2C1327&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cassidy-geddes/image_6f3436ac-6fe9-11ec-bd48-9310edccb746.html" class="tnt-asset-link"  aria-label="Cassidy Geddes">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cassidy Geddes"
                            class="img-responsive lazyload full default"
                            width="1386"
                            height="1386"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=1386%2C1386&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fc4ace7a-5d2f-421e-8993-38ec89f48944-large16x9-garyellisonsnowinsalem2-jpg/image_9c0e1f8e-7936-11ec-a3a8-1fa4554a9246.html" class="tnt-asset-link"  aria-label="fc4ace7a-5d2f-421e-8993-38ec89f48944-large16x9_GaryEllisonSnowinSalem2.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="fc4ace7a-5d2f-421e-8993-38ec89f48944-large16x9_GaryEllisonSnowinSalem2.jpg"
                            class="img-responsive lazyload full default"
                            width="571"
                            height="571"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/9/c0/9c0e1f8e-7936-11ec-a3a8-1fa4554a9246/61e8244f7ab24.image.jpg?crop=571%2C571%2C221%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/9/c0/9c0e1f8e-7936-11ec-a3a8-1fa4554a9246/61e8244f7ab24.image.jpg?crop=571%2C571%2C221%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/9/c0/9c0e1f8e-7936-11ec-a3a8-1fa4554a9246/61e8244f7ab24.image.jpg?crop=571%2C571%2C221%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/9/c0/9c0e1f8e-7936-11ec-a3a8-1fa4554a9246/61e8244f7ab24.image.jpg?crop=571%2C571%2C221%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/9/c0/9c0e1f8e-7936-11ec-a3a8-1fa4554a9246/61e8244f7ab24.image.jpg?crop=571%2C571%2C221%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/9/c0/9c0e1f8e-7936-11ec-a3a8-1fa4554a9246/61e8244f7ab24.image.jpg?crop=571%2C571%2C221%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/9/c0/9c0e1f8e-7936-11ec-a3a8-1fa4554a9246/61e8244f7ab24.image.jpg?crop=571%2C571%2C221%2C0&resize=571%2C571&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newton/image_c7fb2a8e-6fee-11ec-a19b-631519ed04e0.html" class="tnt-asset-link"  aria-label="Newton">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Newton"
                            class="img-responsive lazyload full default"
                            width="1285"
                            height="1285"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/7f/c7fb2a8e-6fee-11ec-a19b-631519ed04e0/61d892788278a.image.jpg?crop=1285%2C1285%2C163%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/7f/c7fb2a8e-6fee-11ec-a19b-631519ed04e0/61d892788278a.image.jpg?crop=1285%2C1285%2C163%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/7f/c7fb2a8e-6fee-11ec-a19b-631519ed04e0/61d892788278a.image.jpg?crop=1285%2C1285%2C163%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/7f/c7fb2a8e-6fee-11ec-a19b-631519ed04e0/61d892788278a.image.jpg?crop=1285%2C1285%2C163%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/7f/c7fb2a8e-6fee-11ec-a19b-631519ed04e0/61d892788278a.image.jpg?crop=1285%2C1285%2C163%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/7f/c7fb2a8e-6fee-11ec-a19b-631519ed04e0/61d892788278a.image.jpg?crop=1285%2C1285%2C163%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/7f/c7fb2a8e-6fee-11ec-a19b-631519ed04e0/61d892788278a.image.jpg?crop=1285%2C1285%2C163%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/7f/c7fb2a8e-6fee-11ec-a19b-631519ed04e0/61d892788278a.image.jpg?crop=1285%2C1285%2C163%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/7f/c7fb2a8e-6fee-11ec-a19b-631519ed04e0/61d892788278a.image.jpg?crop=1285%2C1285%2C163%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/7f/c7fb2a8e-6fee-11ec-a19b-631519ed04e0/61d892788278a.image.jpg?crop=1285%2C1285%2C163%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/7f/c7fb2a8e-6fee-11ec-a19b-631519ed04e0/61d892788278a.image.jpg?crop=1285%2C1285%2C163%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/7f/c7fb2a8e-6fee-11ec-a19b-631519ed04e0/61d892788278a.image.jpg?crop=1285%2C1285%2C163%2C0&resize=1285%2C1285&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/istockphoto-1005496336-612x612-jpg/image_e7386a1a-7d1d-11ec-8f1e-63015d3fe312.html" class="tnt-asset-link"  aria-label="istockphoto-1005496336-612x612.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="istockphoto-1005496336-612x612.jpg"
                            class="img-responsive lazyload full default"
                            width="367"
                            height="367"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/e/73/e7386a1a-7d1d-11ec-8f1e-63015d3fe312/61eeb0d8cd369.image.jpg?crop=367%2C367%2C122%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/e/73/e7386a1a-7d1d-11ec-8f1e-63015d3fe312/61eeb0d8cd369.image.jpg?crop=367%2C367%2C122%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/e/73/e7386a1a-7d1d-11ec-8f1e-63015d3fe312/61eeb0d8cd369.image.jpg?crop=367%2C367%2C122%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/e/73/e7386a1a-7d1d-11ec-8f1e-63015d3fe312/61eeb0d8cd369.image.jpg?crop=367%2C367%2C122%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/e/73/e7386a1a-7d1d-11ec-8f1e-63015d3fe312/61eeb0d8cd369.image.jpg?crop=367%2C367%2C122%2C0&resize=367%2C367&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/woods/image_f184d4ae-82d1-11ec-bf34-a70a966964a0.html" class="tnt-asset-link"  aria-label="woods">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="woods"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/18/f184d4ae-82d1-11ec-bf34-a70a966964a0/61f8427a3d9db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/18/f184d4ae-82d1-11ec-bf34-a70a966964a0/61f8427a3d9db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/18/f184d4ae-82d1-11ec-bf34-a70a966964a0/61f8427a3d9db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/18/f184d4ae-82d1-11ec-bf34-a70a966964a0/61f8427a3d9db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/18/f184d4ae-82d1-11ec-bf34-a70a966964a0/61f8427a3d9db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/18/f184d4ae-82d1-11ec-bf34-a70a966964a0/61f8427a3d9db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/18/f184d4ae-82d1-11ec-bf34-a70a966964a0/61f8427a3d9db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/18/f184d4ae-82d1-11ec-bf34-a70a966964a0/61f8427a3d9db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/18/f184d4ae-82d1-11ec-bf34-a70a966964a0/61f8427a3d9db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/18/f184d4ae-82d1-11ec-bf34-a70a966964a0/61f8427a3d9db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/18/f184d4ae-82d1-11ec-bf34-a70a966964a0/61f8427a3d9db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/18/f184d4ae-82d1-11ec-bf34-a70a966964a0/61f8427a3d9db.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/phil-predicts-6-more-weeks-of-winter/image_e64723c8-8437-11ec-a84a-5b788bf0e57b.html" class="tnt-asset-link"  aria-label="Phil predicts 6 more weeks of winter">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Phil predicts 6 more weeks of winter"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/e/64/e64723c8-8437-11ec-a84a-5b788bf0e57b/61fa9b15b2652.image.jpg?crop=640%2C640%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/e/64/e64723c8-8437-11ec-a84a-5b788bf0e57b/61fa9b15b2652.image.jpg?crop=640%2C640%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/e/64/e64723c8-8437-11ec-a84a-5b788bf0e57b/61fa9b15b2652.image.jpg?crop=640%2C640%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/e/64/e64723c8-8437-11ec-a84a-5b788bf0e57b/61fa9b15b2652.image.jpg?crop=640%2C640%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/e/64/e64723c8-8437-11ec-a84a-5b788bf0e57b/61fa9b15b2652.image.jpg?crop=640%2C640%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/e/64/e64723c8-8437-11ec-a84a-5b788bf0e57b/61fa9b15b2652.image.jpg?crop=640%2C640%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/e/64/e64723c8-8437-11ec-a84a-5b788bf0e57b/61fa9b15b2652.image.jpg?crop=640%2C640%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cherry-pop/image_a5173c98-7d53-11ec-9738-47a432a9baad.html" class="tnt-asset-link"  aria-label="Cherry Pop">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cherry Pop"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/a/51/a5173c98-7d53-11ec-9738-47a432a9baad/61ef0b23216af.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/a/51/a5173c98-7d53-11ec-9738-47a432a9baad/61ef0b23216af.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/a/51/a5173c98-7d53-11ec-9738-47a432a9baad/61ef0b23216af.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/a/51/a5173c98-7d53-11ec-9738-47a432a9baad/61ef0b23216af.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/a/51/a5173c98-7d53-11ec-9738-47a432a9baad/61ef0b23216af.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/a/51/a5173c98-7d53-11ec-9738-47a432a9baad/61ef0b23216af.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/a/51/a5173c98-7d53-11ec-9738-47a432a9baad/61ef0b23216af.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/a/51/a5173c98-7d53-11ec-9738-47a432a9baad/61ef0b23216af.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/a/51/a5173c98-7d53-11ec-9738-47a432a9baad/61ef0b23216af.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/a/51/a5173c98-7d53-11ec-9738-47a432a9baad/61ef0b23216af.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/a/51/a5173c98-7d53-11ec-9738-47a432a9baad/61ef0b23216af.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/a/51/a5173c98-7d53-11ec-9738-47a432a9baad/61ef0b23216af.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/272899770-357904239671137-2150797882291274082-n-jpg/image_fc4c674e-846b-11ec-b90d-2fa1480a5e7c.html" class="tnt-asset-link"  aria-label="272899770_357904239671137_2150797882291274082_n.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="272899770_357904239671137_2150797882291274082_n.jpg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/c4/fc4c674e-846b-11ec-b90d-2fa1480a5e7c/61faf253159a6.image.jpg?crop=720%2C720%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/c4/fc4c674e-846b-11ec-b90d-2fa1480a5e7c/61faf253159a6.image.jpg?crop=720%2C720%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/c4/fc4c674e-846b-11ec-b90d-2fa1480a5e7c/61faf253159a6.image.jpg?crop=720%2C720%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/c4/fc4c674e-846b-11ec-b90d-2fa1480a5e7c/61faf253159a6.image.jpg?crop=720%2C720%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/c4/fc4c674e-846b-11ec-b90d-2fa1480a5e7c/61faf253159a6.image.jpg?crop=720%2C720%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/c4/fc4c674e-846b-11ec-b90d-2fa1480a5e7c/61faf253159a6.image.jpg?crop=720%2C720%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/c4/fc4c674e-846b-11ec-b90d-2fa1480a5e7c/61faf253159a6.image.jpg?crop=720%2C720%2C120%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/f/c4/fc4c674e-846b-11ec-b90d-2fa1480a5e7c/61faf253159a6.image.jpg?crop=720%2C720%2C120%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1100686" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1100686" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1100827" class="tncms-block"><section id="block-1100827" class="block emphasis-h4   " ><div id="evvnt-calendar-1100827"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1100827();"></script></section></div><div id="tncms-block-1101284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101284" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101284');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1108206" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_1329488f971308dd12b2400daea5b773" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/1329488f971308dd12b2400daea5b773" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_1329488f971308dd12b2400daea5b773');"></iframe></div><div id="tncms-block-1100839" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100839" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100839');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1100704" class="tncms-block"></div><div id="tncms-block-1101285" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101285" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101285');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1100838" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100838" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100838');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1100831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100831" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100831');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1100707" class="tncms-block"><section id="block-1100707" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1100707 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://observernewsonline.pressreader.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/observernewsonline/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1100677" class="tncms-block"><section id="block-1100677" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1100677 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1100709" class="tncms-block"><section id="block-1100709" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1100709 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>ObserverNewsOnline.com</strong><br>
    309 North College Avenue<br>
    Newton, NC 28658
    <br>
    
        <strong>Phone:</strong> 828-464-0221<br>
        <strong>Email:</strong> <a href="mailto:admanager@observernewsonline.com">admanager@observernewsonline.com</a><br>
    
</address></section></div><div id="tncms-block-1100717" class="tncms-block padding-bottom"><div class="follow-links-1100717 default">
    
    <section id="block-1100717" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1100717 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheObserverNewsEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.observernewsonline.com",
  "sameAs" : ["https://www.facebook.com/TheObserverNewsEnterprise/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1100681" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1100681"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Observer News Enterprise</a>, 309 North College Avenue Newton, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1100833" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100833" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100833');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1100837" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100837" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100837');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c822677a-85fb-11ec-87d0-ebc53a28b324")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "townnews/commerce", "townnews/catering"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["dick hewitt", "cafe", "cherie fish", "commerce", "catering", "restaurant", "proprietor", "owner", "observer news enterprise"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1100720').click(function(e){
                                        $('#weather-1100720 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1100827() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "observernewsonline.com",
            discovery: {
                element: "#evvnt-calendar-1100827",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Observer News Enterprise",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>