
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.observernewsonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="jimmy buffett, tom corcoran, music, singing, bus driver, jerry jeff walker, driver, winnebago, song, key west, gig" />
<meta name="news_keywords" content="jimmy buffett, tom corcoran, music, singing, bus driver, jerry jeff walker, driver, winnebago, song, key west, gig" />
<meta name="description" content="KEY WEST, Fla. (AP) &mdash; A profane phone call and Jimmy Buffett&rsquo;s inability to keep his daily planner organized 50 years ago in Miami set in motion events that changed" />
<meta name="author" content="HOWARD COHEN, Miami Herald" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.observernewsonline.com/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/f12deabe-0053-11ec-a31e-1fe652a2e2c9.jpg?crop=439%2C439%2C230%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Jimmy Buffett looks at 50 years after his 1st Key West gig" />
<meta property="og:description" content="KEY WEST, Fla. (AP) &mdash; A profane phone call and Jimmy Buffett&rsquo;s inability to keep his daily planner organized 50 years ago in Miami set in motion events that changed" />
<meta property="og:site_name" content="Observer News Enterprise" />
<meta property="og:section" content="Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/TheObserverNewsEnterprise/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"HOWARD COHEN, Miami Herald","presentation":null,"start_hour":"12","id":"6d02b4d0-77be-11ec-994c-4ba732861ba9","app":"editorial","ga_page":"\/entertainment\/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":226},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6352221-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4711,4730,4712", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jimmy buffett","tom corcoran","music","singing","bus driver","jerry jeff walker","driver","winnebago","song","key west"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/observernewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/observernewsonline.com/entertainment';
            
                gptAdSlots['ad-1100832'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1100832').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100832'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/NewtonTopBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1100830'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1100830').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100830'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/NewtonBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1100834'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1100834').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100834'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/NewtonMiniBanner';
            
                gptAdSlots['ad-1101284'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1101284').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/NewtonBottomBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1100839'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1100839').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100839'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/NewtonSkyscraperHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-1101285'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-1101285').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/observernewsonline.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1100838'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1100838').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100838'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/NewtonBottomBanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,90],[970,250],[728,90]]).addSize([1200, 0], [[970,90],[970,250],[728,90]]).build();
                gptAdSlots['ad-1100831'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1100831').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100831'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/observernewsonline.com/entertainment';
            
                gptAdSlots['ad-1100833'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1100833').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100833'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/observernewsonline.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [320,50]]).build();
                gptAdSlots['ad-1100837'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1100837').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1100837'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Jimmy Buffett looks at 50 years after his 1st Key West gig | Entertainment | observernewsonline.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0090d6; } .fixed-nav #main-navigation { background-color: #0090d6 !important; } #site-top-nav-container, #site-top-nav { background-color: #0090d6; } #site-footer-container, #site-footer { background-color: #0090d6; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/de9081f8-0041-11ec-a31e-b7c2fd6895ed.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0090d6; }#site-header{ border-bottom: 3px solid #0090d6; }#site-footer-container{ border-top: 3px solid #0090d6; } .tnt-bg-accent { background-color: #0090d6; } a .tnt-caret-down { color: #0090d6; } .block-title .block-title-inner { border-color: #0090d6; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0090d6; } .form-control:focus { border-bottom-color: #0090d6; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.observernewsonline.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jimmy Buffett looks at 50 years after his 1st Key West gig | Entertainment | observernewsonline.com" href="http://www.observernewsonline.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.observernewsonline.com/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('#site-search-1100714-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>   
    
    
<!--NATIVO SCRIPT(all pages) - added 08/18/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->    



        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-6d02b4d0-77be-11ec-994c-4ba732861ba9  section-entertainment type-article infinity-disabled" data-path="/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.observernewsonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fentertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=HOWARD+COHEN%2C+Miami+Herald&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=6d02b4d0-77be-11ec-994c-4ba732861ba9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fentertainment%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=226&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6352221-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.observernewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.observernewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.observernewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.observernewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.observernewsonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.observernewsonline.com%252Fentertainment%252Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%252Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.observernewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">log in</a> or <a class="alert-link" href="https://www.observernewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.observernewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.observernewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.observernewsonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.observernewsonline.com%252Fentertainment%252Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%252Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.observernewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.observernewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4711] = {
    'name':'All Access - Home Delivery & Digital',
    'id':'4711',
    'prices':['7400','4300','3000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4711" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All Access - Home Delivery & Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Convenient Home Delivery every Tuesday, Thursday and Saturday PLUS E-Edition access and unlimited articles on observernewsonline.com</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $74.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4711" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.observernewsonline.com/users/admin/service/purchase/?serviceid=4711&referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4711">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4711" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 months</td>
                                    <td class="service-rate-cell-price">
                                        $74.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 months</td>
                                    <td class="service-rate-cell-price">
                                        $43.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 months</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4712] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'4712',
    'prices':['99','200','1000','2900','4200','7000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4712" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">TOTAL DIGITAL SUBSCRIPTION</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>e-Edition and Unlimited Access to articles on Observer News Online</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4712" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.observernewsonline.com/users/admin/service/purchase/?serviceid=4712&referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4712">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4712" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day </td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 week</td>
                                    <td class="service-rate-cell-price">
                                        $2.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 month</td>
                                    <td class="service-rate-cell-price">
                                        $10.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 months</td>
                                    <td class="service-rate-cell-price">
                                        $29.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 months</td>
                                    <td class="service-rate-cell-price">
                                        $42.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 months</td>
                                    <td class="service-rate-cell-price">
                                        $70.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.observernewsonline.com/content/tncms/live/" data-endpoint="https://www.observernewsonline.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4711] = {
    'name':'All Access - Home Delivery & Digital',
    'id':'4711',
    'prices':['7400','4300','3000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4730] = {
    'name':'For e-edition current subscribers',
    'id':'4730',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4712] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'4712',
    'prices':['99','200','1000','2900','4200','7000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4711);
                
                bloxServiceIDs.push(4730);
                
                bloxServiceIDs.push(4712);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.observernewsonline.com/tncms/admin/editorial-asset/?edit=6d02b4d0-77be-11ec-994c-4ba732861ba9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1100719" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1100719" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.observernewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.observernewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.observernewsonline.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1100719').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.observernewsonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.observernewsonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.observernewsonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1100719').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.observernewsonline.com/users/logout/" id="user-logout-form-1100719"><input type="hidden" name="referer_url" value="https://www.observernewsonline.com/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1100715" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1100715-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1100715" aria-labelledby="site-search-button-1100715" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1100715-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1100715-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1100715" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1100715-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1100715').submit();
        return false;
    });

    $('#site-search-1100715').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1100715 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1100715 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1100715-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/observernewsonline/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://observernewsonline.pressreader.com"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-span-id-nav-subscribe-class-btn-btn-primary-subscribespan"><span id="nav-subscribe" class="btn btn-primary">Subscribe</span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1100832" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100832" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100832');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://observernewsonline.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1100718" class="tncms-block"><div id="user-controls-1100718" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.observernewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.observernewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.observernewsonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1100718').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.observernewsonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.observernewsonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.observernewsonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1100718').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.observernewsonline.com/users/logout/" id="user-logout-form-1100718"><input type="hidden" name="referer_url" value="https://www.observernewsonline.com/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1100716" class="tncms-block"><div class="follow-links-1100716 pull-right">
    
    <section id="block-1100716" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheObserverNewsEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.observernewsonline.com",
  "sameAs" : ["https://www.facebook.com/TheObserverNewsEnterprise/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1100720" class="tncms-block"><div id="weather-1100720" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28658" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">37&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="28658">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1100720" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Newton, NC
                                
                                <small>(28658)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 18F. Winds W at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 18F. Winds W at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 17, 2022 @ 3:11 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=28658"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-1100714" class="tncms-block header-search"><section id="block-1100714" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1100714" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1100714" aria-labelledby="site-search-button-1100714" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1100714-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1100714-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1100714-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1100714').submit();
        return false;
    });

    $('#site-search-1100714').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1100714 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1100714 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1100714-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1100711" class="tncms-block"><div id="site-logo-1100711" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/410d8d8a-006a-11ec-a31e-23710728e5ed.png?resize=200%2C76" 
            srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/410d8d8a-006a-11ec-a31e-23710728e5ed.png?resize=150%2C57 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/410d8d8a-006a-11ec-a31e-23710728e5ed.png?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/410d8d8a-006a-11ec-a31e-23710728e5ed.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/410d8d8a-006a-11ec-a31e-23710728e5ed.png?resize=300%2C114 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/410d8d8a-006a-11ec-a31e-23710728e5ed.png?resize=400%2C152 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/410d8d8a-006a-11ec-a31e-23710728e5ed.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="456"
            height="173"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-span-id-nav-subscribe-class-btn-btn-primary-subscribespan"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label"><span id="nav-subscribe" class="btn btn-primary">Subscribe</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar </span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/observernewsonline/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://observernewsonline.pressreader.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition </span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0090d6">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jimmy%20Buffett%20looks%20at%2050%20years%20after%20his%201st%20Key%20West%20gig&url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.observernewsonline.com/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.observernewsonline.com/tncms/asset/editorial/6d02b4d0-77be-11ec-994c-4ba732861ba9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver%20News%20Enterprise%5D%20Jimmy%20Buffett%20looks%20at%2050%20years%20after%20his%201st%20Key%20West%20gig&body=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1100830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100830" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100830');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-6d02b4d0-77be-11ec-994c-4ba732861ba9" class="asset article-default"  data-url="https://www.observernewsonline.com/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="KEY WEST, Fla. (AP) — A profane phone call and Jimmy Buffett’s inability to keep his daily planner organized 50 years ago in Miami set in motion events that changed the music world. Those events made the singer-songwriter one of the most beloved entertainers in America. And one of the wealthiest, with a net worth around $600 million. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/custom/image/f12deabe-0053-11ec-a31e-1fe652a2e2c9.jpg?crop=439%2C439%2C230%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="observernewsonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.observernewsonline.com/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html" />
    <style>
                .asset-paging .direction {
                    color: #0090d6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.observernewsonline.com\/tncms\/search\/mlt\/?origin=6d02b4d0-77be-11ec-994c-4ba732861ba9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6d02b4d0-77be-11ec-994c-4ba732861ba9" class="asset-paging">
                <div id="paging-prev-6d02b4d0-77be-11ec-994c-4ba732861ba9" class="paging-link prev offset"></div>
                <div id="paging-next-6d02b4d0-77be-11ec-994c-4ba732861ba9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jimmy Buffett looks at 50 years after his 1st Key West gig
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By HOWARD COHEN, Miami Herald</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-17T12:53:00-05:00" class="tnt-date asset-date text-muted">
            Jan 17, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-17T12:53:00-05:00" class="tnt-date asset-date text-muted">Jan 17, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-17T13:04:16-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-17T12:53:00-05:00">
    <meta itemprop="datePublished" content="2022-01-17T12:53:00-05:00">
    <meta itemprop="dateModified" content="2022-01-17T08:04:16-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jimmy%20Buffett%20looks%20at%2050%20years%20after%20his%201st%20Key%20West%20gig&url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.observernewsonline.com/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.observernewsonline.com/tncms/asset/editorial/6d02b4d0-77be-11ec-994c-4ba732861ba9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver%20News%20Enterprise%5D%20Jimmy%20Buffett%20looks%20at%2050%20years%20after%20his%201st%20Key%20West%20gig&body=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6d02b4d0-77be-11ec-994c-4ba732861ba9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jimmy%20Buffett%20looks%20at%2050%20years%20after%20his%201st%20Key%20West%20gig&url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.observernewsonline.com/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.observernewsonline.com/tncms/asset/editorial/6d02b4d0-77be-11ec-994c-4ba732861ba9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver%20News%20Enterprise%5D%20Jimmy%20Buffett%20looks%20at%2050%20years%20after%20his%201st%20Key%20West%20gig&body=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d02b4d0-77be-11ec-994c-4ba732861ba9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d02b4d0-77be-11ec-994c-4ba732861ba9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d02b4d0-77be-11ec-994c-4ba732861ba9" class="save-list-6d02b4d0-77be-11ec-994c-4ba732861ba9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d02b4d0-77be-11ec-994c-4ba732861ba9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jimmy%20Buffett%20looks%20at%2050%20years%20after%20his%201st%20Key%20West%20gig&url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.observernewsonline.com/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.observernewsonline.com/tncms/asset/editorial/6d02b4d0-77be-11ec-994c-4ba732861ba9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver%20News%20Enterprise%5D%20Jimmy%20Buffett%20looks%20at%2050%20years%20after%20his%201st%20Key%20West%20gig&body=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d02b4d0-77be-11ec-994c-4ba732861ba9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d02b4d0-77be-11ec-994c-4ba732861ba9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d02b4d0-77be-11ec-994c-4ba732861ba9" class="save-list-6d02b4d0-77be-11ec-994c-4ba732861ba9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d02b4d0-77be-11ec-994c-4ba732861ba9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>KEY WEST, Fla. (AP) — A profane phone call and Jimmy Buffett’s inability to keep his daily planner organized 50 years ago in Miami set in motion events that changed the music world. Those events made the singer-songwriter one of the most beloved entertainers in America. And one of the wealthiest, with a net worth around $600 million.</p></div><div class="subscriber-preview"><p>Buffett’s music and business empire includes restaurants, casinos, hotels and beach resorts, a retirement village, a cruise liner, clothing, publishing. And 29 studio albums, and as many live albums and compilations combined, plus a handful of books.</p></div><div class="subscriber-only"><p>The unusual events — unusual for perhaps everyone except for the creative mind that gave the world “Margaritaville,” “Havana Daydreaming” and “Everybody’s Got a Cousin in Miami” — also helped brand Key West as a distinct sound of music and a destination known the world over.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I was able to make a living and live how I wanted to and then all of a sudden things started getting better,” Buffett said in a telephone interview from his home in Palm Beach County.</p></div><div class="subscriber-only"><p>Photographer and author Tom Corcoran was with Buffett at the very beginning when the “struggling young hippie” cast his voice and acoustic guitar loose on Duval Street and Mallory Square with a handful of good early tunes, like “Railroad Lady,” which Buffett wrote with Jerry Jeff Walker, and “The Captain and the Kid.”</p></div><div class="subscriber-only"><p>Corcoran documented Buffett from the start in the early 1970s. His photos as the pair wandered about the Keys on gig days and social outings around the world adorned album cover artwork on packages including “Havana Daydreaming,” “Changes in Latitudes, Changes in Attitudes,” “Son of a Son of a Sailor,” “You Had to Be There: Recorded Live” and “Volcano.” His images from the Keys years fill video screens to this day at Buffett concerts.</p></div><div class="subscriber-only"><p>“Essentially, I took decent pictures and I was cheap. And I knew how to sail a sailboat. So I was good to have around,” Corcoran joked in a phone interview from his home in Lakeland. “I had no great delusions about my artistry as a photographer, but all I knew was that I had opportunity and that was huge.”</p></div><div class="subscriber-only"><p>A COLLEAGUE LOOKS AT 50</p></div><div class="subscriber-only"><p>“It’s just like the longevity of mischief,” Corcoran says in explaining the significance of Buffett’s career after six decades, a career that went full throttle after that fateful car ride to the Keys circa November 1971 or early 1972, depending on who’s minding the calendar.</p></div><div class="subscriber-only"><p>“Or, how long will a smile last? That’s what he’s been peddling all this time. His lyrics have been brilliant from time to time. Sometimes they’re just like, ‘Oh, Jimmy, why did you do this?’ But when he was hitting them, gosh. I mean, ‘Cowboy in the Jungle.’ I could listen to that one over and over and over and over again. And ‘Sending the Old Man Home,’ that song from the ‘Volcano’ album. You know, they’re just exquisite lyrics. And good melodies to go with. What he promised and what he delivered were the same thing. It was fun. And it was concerts and live performance. And the live album really got it right,” Corcoran said.</p></div><div class="subscriber-only"><p>“When I really knew he was going to make it a business was probably in the spring of ’77. I was with him when he discovered that ‘Margaritaville’ was a hit and it was climbing the charts,” Corcoran said.</p></div><div class="subscriber-only"><p>The pair were in Staniel Cay, an island in the Bahamas, when they came upon what was essentially the only phone on the island inside a little concrete block building. Buffett picked up the phone and called his management. Collect.</p></div><div class="subscriber-only"><p>Buffett had had some well-received albums like “Living and Dying in ¾ Time” that featured his first Top 40 hit, “Come Monday,” in 1974. “A1A” and “Havana Daydreaming” followed by 1976. These records were part of his formative “Key West Period” albums. But the latter two didn’t yield any radio hits.</p></div><div class="subscriber-only"><p>“Changes in Latitudes,” generally considered the last of the “Key West Period” albums, had just come out in January 1977. (Though an argument could be made, stylistically, for the subsequent “Son of a Son of a Sailor” he recorded with his Coral Reefer Band at the defunct Bay Shore Recording Studio in Coconut Grove.)</p></div><div class="subscriber-only"><p>“He said, ‘Let me call LA. See if I still have a job.’ That is the exact words: ‘I’m going to call LA and see if I still have a job,’” Corcoran recalled. “They just recorded ‘Changes in Latitudes’ at Criteria Studios in November and December 1976. And he got a modest advance from ABC/Dunhill at that point. And he wondered if his career was going to go up in smoke after only four albums and now maybe a fifth. And so he pledged that advance would go to a sailboat so he could at least sail away from the dock and flip the bird back at the people who decided he wasn’t worthy of a career.</p></div><div class="subscriber-only"><p>“That changed the day that he found out ‘Margaritaville’ was Number 29 and climbing.”</p></div><div class="subscriber-only"><p>A SONGWRITER LOOKS AT 50</p></div><div class="subscriber-only"><p>“What got me to Key West, of course, was Jerry Jeff Walker because I had left Nashville, gotten a divorce, and nothing was going on there,” Buffett said. “But I was working, booking myself in places or through word of mouth on the folk circuit around the South and the Southeast. The great Gamble Rogers, people like that there, were on that circuit through Nashville, the Carolinas, St. Augustine, the Flick and Bubba’s in Miami. So I climbed my way up on that circuit and one of the places there was The Flick, so I had an offer to go to Miami for The Flick.”</p></div><div class="subscriber-only"><p>The Flick coffeehouse itself is long gone, closed in 1974, a decade after opening. Today, The Flick location is the Titanic Restaurant and Brewery, across from the University of Miami’s baseball stadium on Ponce de Leon Boulevard in Coral Gables. But in its mid-’60s, early ‘70s heyday, The Flick was where rising talents in the acoustic folk, pop and rock fields like Buffett, Joni Mitchell and her ex-husband Chuck Mitchell, David Crosby, John Denver, Michael Martin Murphy, Bobby Ingram and Walker honed their skills before welcoming audiences.</p></div><div class="subscriber-only"><p>“After the first album came out I went touring across the U.S. but until ’72 I was basically staying alive by working gigs in South Florida,” Buffett said.</p></div><div class="subscriber-only"><p>“I met Jerry Jeff when I was a reporter for Billboard magazine in Nashville,” Buffett said. “l had done a story on him and he actually wound up staying at my house and we got a little — we got very — drunk that night. So much so that he was calling home in those days. The operator came on and he was using profanity to his girlfriend or something. They cut my phone off.</p></div><div class="subscriber-only"><p>“The phone company called me in the morning, and I had a hangover, and they said, ‘Are you ready to behave or what?’ Jerry Jeff said, ‘I’m sorry, Ma’am. If you ever get to Miami and I can do anything for you let me know.’”</p></div><div class="subscriber-only"><p>Buffett chuckles at the memory. We’ll never know if Jerry Jeff delivered on his promise to the insulted operator. The country songwriter behind the 1968 classic “Mr. Bojangles” died in 2020 in Texas at age 78. But he was about to change Buffett’s fortunes forever.</p></div><div class="subscriber-only"><p>“Cut to Miami. I got this job. I called Jerry Jeff and said I was in town and I’m working at The Flick,” Buffett said. He was the opening act on a five bill act that included Fred Neil and Vince Martin.</p></div><div class="subscriber-only"><p>“I went in to the club to go to meet the owner and he said, ‘No, it’s not this weekend.’ I went, ‘No, it has to be because I don’t have any other job!’”</p></div><div class="subscriber-only"><p>GOING TO KEY WEST</p></div><div class="subscriber-only"><p>Buffett had no money. And no place to stay in Miami. But he had Jerry Jeff Walker.</p></div><div class="subscriber-only"><p>“He said, ‘Come stay with me.’ So I stayed with him and (Teresa) Murphy (Sadler), his girlfriend at the time in Coconut Grove and for two weeks was helping him work on his car. We’ve finished working on the car and he said, ‘Come on. Let’s go to Key West. Have you ever been? And we’ll be back in town for that show.’ So we got into a 1947 Packard and drove to the Keys,” Buffett said.</p></div><div class="subscriber-only"><p>Buffett, 75, who was born on Christmas Day 1946 in Pascagoula, Mississippi, and raised in Alabama, earned his bachelor’s degree in history from the University of Southern Mississippi in Hattiesburg.</p></div><div class="subscriber-only"><p>Buffett said he had been as far down as Islamorada in the Florida Keys during his college years. But when the shaggy-haired struggling singer looked out the car window when the southbound Packard got beyond Islamorada, Buffett’s mind raced.</p></div><div class="subscriber-only"><p>“From Islamorada down I was just like, yeah, riding on a bridge on the ocean. For someone who grew up on the Gulf Coast, I thought this is the most amazing, longest bridge in the world,” Buffett said. “I knew the history of the Flagler railroad from that point. But when I left Islamorada on U.S. 1 and got to Key West, going over the Bahia Honda Bridge and the Seven Mile Bridge and looked, I was going, ‘What is this place? I don’t know what it is but I like it!’</p></div><div class="subscriber-only"><p>“When I got there Jerry Jeff basically dropped me off, introduced me to a few people around, and I quickly got a job at a place called Howie’s Lounge that’s not there anymore,” Buffett said.</p></div><div class="subscriber-only"><p>Howie’s Lounge used to be at 109 Duval St., a few blocks from where Buffett opened his flagship Jimmy Buffett’s Margaritaville restaurant and gift shop at 500 Duval in 1985.</p></div><div class="subscriber-only"><p>He played the cocktail hour, from 5 to 8. “That bar was like an oasis,” Buffett remembers. “I got a job as a mate on a fishing boat so I played by day, go raise hell all night, sleep for a few hours, and then get up at 4 o’clock in the morning and go catch fish. So I thought, “I have got this made. This is pretty cool!’ Buffett said.</p></div><div class="subscriber-only"><p>Buffett’s first actual performance in the Keys was at Crazy Ophelia’s before moving up to Howie’s Lounge and then The Chart Room, he said. He started to meet integral figures at these local Keys joints who would figure prominently in his life like American writer Thomas McGuane (who married Buffett’s sister, Laurie, in 1977) and Tom Corcoran, who would share writing credits on Buffett’s songs, “Cuban Crime of Passion” from Buffett’s third album and first proper Key West LP, “A White Sport Coat and a Pink Crustacean” in 1973. Corcoran also shared a songwriter’s credit on “Fins” in 1979.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>At the time, Corcoran, who had arrived in Key West in 1970, was a bartender at The Chart Room and he had known Walker for about two years before he met Buffett.</p></div><div class="subscriber-only"><p>FINDING HIS HOME</p></div><div class="subscriber-only"><p>“I was the bartender maybe 4 in the afternoon,” Corcoran said. “I hadn’t seen Murphy or Jerry Jeff for maybe a few months. And they had this sort of struggling young hippie with them. And they introduced him. It was Jimmy Buffett, and, you know, nobody, nobody could make out the last name — Jimmy Bumfum. But anyway, I wanted to be the genial host and I said to Jimmy, ‘What are you drinking?’ And he kind of got this look in his eyes that said, ‘Well, I wonder who’s paying?’ And I read that and I said, ‘First one’s free. Welcome to Key West.’</p></div><div class="subscriber-only"><p>“So he ordered a Heineken and we yakked for a while on this and that and they said, ‘Oh, Jimmy’s down from Nashville. He’s a singer-songwriter, too.’ ‘Oh, cool.’ So that was my first meeting with Jimmy. Served him his first beer — and it was a freebie, which is, I’m sure, one of the reasons he stuck around.”</p></div><div class="subscriber-only"><p>A week or two later Buffett returned to Key West from Coconut Grove and had fallen in love with the island, Corcoran said. “He came to me in the bar one afternoon, he said, ‘You think I can play for drinks?’ I made this pretense of going out to talk to the owner and so I came back and I said, ‘Well, I guess you’re good to go.’ When I went to get him a Heineken, he said, ‘No, I’ll take a Crown Royal on the rocks.’ And so I went, ’Oh, this guy’s going places. First time I knew that this guy is going places.”</p></div><div class="subscriber-only"><p>It wouldn’t be the first time Buffett impressed his new pal.</p></div><div class="subscriber-only"><p>“He was good. He’d already sung a few songs, ‘Railroad Lady,’ ‘The Great Filling Station Holdup’ and stuff like that,” Corcoran said of two songs that would open Buffett’s first major label album, “A White Sport Coat and a Pink Crustacean.” Though recorded in Nashville, it was Buffett’s first true Key West-inspired and flavored album and featured staples like “He Went to Paris,” “Grapefruit — Juicy Fruit” and “Why Don’t We Get Drunk.”</p></div><div class="subscriber-only"><p>Buffett’s catalog would come to document the Keys and its characters in song on later cuts like “A Pirate Looks at 40” and “Migration” and “Woman Goin’ Crazy on Caroline Street” and “Last Mango in Paris,” the latter written in 1985 about Captain Tony Tarracino, a colorful saloon keeper, storyteller and mayor of Key West from 1989 to 1991.</p></div><div class="subscriber-only"><p>“He’s quite clever. And the lyrics, obviously, when he wrote his own songs, he was telling his own stories,” Corcoran said. “And he was right out on the edge, talking about shoplifting, and this and that. And then songs that he sang that were written by other people just sort of help get you a reading of where his head was at. Willie Nelson’s ‘Me and Paul’ was a favorite of his. ‘Danny’s Song’ by Loggins and Messina. All the girls loved that one.”</p></div><div class="subscriber-only"><p>CHANGES IN LATITUDES, ATTITUDES</p></div><div class="subscriber-only"><p>Key West, of course, was different in those days. Today, for instance, Buffett’s private studio in the Key West Historic Seaport area has turned out music for his own albums ever since “Hot Water” in 1988. And he’s opened the waterfront studio to pals like Coral Reefer Mac McAnally, country stars Toby Keith, Alan Jackson, Zac Brown, Kenny Chesney and George Strait, and Smashing Pumpkins’ rocker Billy Corgan.</p></div><div class="subscriber-only"><p>The national Rams Head Presents, based in Maryland, with locations in New York, Maryland and Delaware, produces numerous concerts and theatrical performances in the Keys from contemporary and vintage artists and locals at venues like Key West Theater, Key West Amphitheater and Sunset Green. Coming shows include The Mavericks, Max Weinberg’s Jukebox, Livingston Taylor, David Sanborn, Rickie Lee Jones, The Four Tops, Colin Hay, Al Stewart and Chris Young.</p></div><div class="subscriber-only"><p>“The music scene in Key West, let’s face it, when I got there in ’72, it wasn’t a music scene. If you got a job in a bar, that was a music scene,” Buffett said. “It’s changed a lot and I think most of it for the better.</p></div><div class="subscriber-only"><p>“And I’m really kind of involved now with the people of Rams Head,” Buffett said. “They are there for the right reason. We made a deal with our studio to use it more and to connect Shrimp Boat to their existing other studios in Los Angeles and New York. Their ideas are to be able to teach and make it available to local kids who are interested and to local performers. But also to look at their already web of people that record in their studios who would want to come to Key West to record and adding that to the mix.</p></div><div class="subscriber-only"><p>“For years, there were two or three little theaters in Key West. It always had this great artistic side to it. Back even in the day as far back as the Hemingway days there was always entertainment, so much culture, and Key West has always had that. But music was never at the forefront. It’s like handing it off to them and I started it and carry on. I’m glad that I lived to see this and be a part of this coming back,” Buffett said.</p></div><div class="subscriber-only"><p>Buffett’s level of success and the attention it eventually brought to the southernmost point of the U.S. did lead to a bit of a backlash, Corcoran believes.</p></div><div class="subscriber-only"><p>“A lot of people blame Jimmy for what has, quote, happened to Key West. And there are two facts that we always have to bear in mind. And that is that Key West, ever since the railroad fell in the drink and they had to build a highway, they were begging for tourists to cross the Seven Mile Bridge. A joke was that during a gas crunch in the early ’70s, the Chamber of Commerce put people on the Seven Mile Bridge to call ahead if somebody drove over so everybody could race downtown and open up their gift shops,” Corcoran said.</p></div><div class="subscriber-only"><p>“It wasn’t until the ’80s where Jimmy had the sway to get people to actually take a vacation in Key West. But real estate people were desperate. The people who own businesses were desperate. They really wanted tourists. Well, then they got them. ... And so a lot of newcomers who’ve only hit Key West in this century, for example, since the turn of the millennium, they tend to blame Jimmy for adding hotels and having gift shops. The island was begging for tourists to start with.”</p></div><div class="subscriber-only"><p>ONE PARTICULAR HARBOR</p></div><div class="subscriber-only"><p>But 50 years ago, despite less emphasis on the music side, Buffett found plenty of inspiration in Key West.</p></div><div class="subscriber-only"><p>“The mixture was so incredible, you know. It was still a Navy town. It was a gay town. It was a hippie town. It was a local fisherman’s town. You want a melting pot? It was just that. It never ceased to give me ideas or hear stories from which those first songs came,” Buffett said.</p></div><div class="subscriber-only"><p>Despite the non-response to his music in Nashville, where his first album in 1970, “Down to Earth,” sold a reported 600 copies nationwide, and a second in 1971, “High Cumberland Jubilee,” went unreleased for five years, he got a call from his then-manager, Don Light. Buffett was told that his songs had been sent to Don Gant who was running ABC/Dunhill in Nashville.</p></div><div class="subscriber-only"><p>ABC/Dunhill had hit big with mentoring singer-songwriter Jim Croce, who died in a plane crash in 1973, and Three Dog Night. Gant liked Buffett’s Key West tunes.</p></div><div class="subscriber-only"><p>“And that got me a record deal,” Buffett said. “So I had to do the album of all those songs I’d written in Key West and that was ‘White Sport Coat’ and we recorded it in two days for $8,000. And I got a $20,000 check, more money than I’d ever seen in my life. And with the rest of the $20,000 — 12 grand — I bought a 33-foot sailboat and I said, “This is my insurance policy and I can sing and I can write and I can sail so that if all this goes to hell at least I can see the rest of the world. I got a boat.”</p></div><div class="subscriber-only"><p>WE ARE THE PEOPLE OUR PARENTS WARNED US ABOUT</p></div><div class="subscriber-only"><p>In the intro to “Wonder Why We Ever Go Home” from his landmark 1978 live album, “You Had to Be There,” Buffett plugs that summer’s raunchy flick, “National Lampoon’s Animal House.” He equates the happenings at the fictional Delta House frat house from the movie with life on the road with the touring Coral Reefer Band in the high (literally) flying 1970s.</p></div><div class="subscriber-only"><p>“We all sat in a balcony in Miami and saw ‘Animal House’ last week,” Buffett tells his rowdy audience inside Atlanta’s Fox Theater where parts of the album were recorded. (The rest was cut during a series of August 1978 concerts at downtown Miami’s Gusman Cultural Arts Center.) “Gotta see that movie, gotta give Belushi a plug. That’s a hot movie, you’ll all like that. Reminds me of the life story of this band.”</p></div><div class="subscriber-only"><p>With its apt description of what touring was like in that era or the drug references in an added verse to “Margaritaville” on “You Had to Be There” — God I still feel bad/I wish I had some cocaine/But that’s been gone since early this morning — Buffett was clearly no longer a choirboy.</p></div><div class="subscriber-only"><p>But Buffett wasn’t entirely removed from the Catholic upbringing and resulting high school parochial education his parents ensured he’d follow while growing up in Alabama.</p></div><div class="subscriber-only"><p>This dichotomy struck Corcoran, too, in the early days and tipped him to the fact his Key West buddy was no ordinary rock and roller. Buffett, not yet an industry unto himself, minded the business as well as he tended to the music.</p></div><div class="subscriber-only"><p>“We were out on the tour and the first one of the first gigs. They had hired a bus driver and then they leased a Winnebago for the sound and light people and they hired some other guy with a chauffeur’s license to drive that. And on one of the early gigs on the tour the FBI showed up and arrested the bus driver. Well, they had to move the Winnebago driver into the bus to stay legal. Winnebago didn’t require a chauffeur’s license. So Jimmy called me into his hotel room and said, ‘Would you mind?’ So, I drove the Winnebago,” Corcoran said.</p></div><div class="subscriber-only"><p>After about two long hauls and several gigs after Corcoran had been pressed into the job, he was called into Buffett’s hotel room. Buffett asked him what it was like driving the Winnebago.</p></div><div class="subscriber-only"><p>“And I said, ’Well, you’ve been in men’s locker rooms before. You smell those old socks? You know what it smells like. It’s just another vehicle that smells like a locker room,” Corcoran said.</p></div><div class="subscriber-only"><p>“He summoned his road manager, Michael Wheeler at that point. And said, ‘Take all the petty cash. Go to every drugstore in a five-mile radius and buy every Odor-Eaters in town and give them out to the crew and the band and tell him the first one’s free. And from now on, they’re mandatory.’</p></div><div class="subscriber-only"><p>“I thought to myself, you know, I majored in business in college. And I thought that that’s a business decision. That’s huge. That’s foresight. I mean, how many rock and rollers would want the bus to smell better?”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jimmy%20Buffett%20looks%20at%2050%20years%20after%20his%201st%20Key%20West%20gig&url=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.observernewsonline.com/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.observernewsonline.com/tncms/asset/editorial/6d02b4d0-77be-11ec-994c-4ba732861ba9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BObserver%20News%20Enterprise%5D%20Jimmy%20Buffett%20looks%20at%2050%20years%20after%20his%201st%20Key%20West%20gig&body=https%3A%2F%2Fwww.observernewsonline.com%2Fentertainment%2Fjimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig%2Farticle_6d02b4d0-77be-11ec-994c-4ba732861ba9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d02b4d0-77be-11ec-994c-4ba732861ba9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d02b4d0-77be-11ec-994c-4ba732861ba9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d02b4d0-77be-11ec-994c-4ba732861ba9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d02b4d0-77be-11ec-994c-4ba732861ba9" class="save-list-6d02b4d0-77be-11ec-994c-4ba732861ba9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d02b4d0-77be-11ec-994c-4ba732861ba9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jimmy%20buffett%22#tncms-source=keyword" class="tag-jimmy-buffett label label-default" data-tncms-track-dmp='search: jimmy-buffett'>Jimmy Buffett</a>
            </li> <li>
                <a href="/search/?k=%22tom%20corcoran%22#tncms-source=keyword" class="tag-tom-corcoran label label-default" data-tncms-track-dmp='search: tom-corcoran'>Tom Corcoran</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22singing%22#tncms-source=keyword" class="tag-singing label label-default" data-tncms-track-dmp='search: singing'>Singing</a>
            </li> <li>
                <a href="/search/?k=%22bus%20driver%22#tncms-source=keyword" class="tag-bus-driver label label-default" data-tncms-track-dmp='search: bus-driver'>Bus Driver</a>
            </li> <li>
                <a href="/search/?k=%22jerry%20jeff%20walker%22#tncms-source=keyword" class="tag-jerry-jeff-walker label label-default" data-tncms-track-dmp='search: jerry-jeff-walker'>Jerry Jeff Walker</a>
            </li> <li>
                <a href="/search/?k=%22driver%22#tncms-source=keyword" class="tag-driver label label-default" data-tncms-track-dmp='search: driver'>Driver</a>
            </li> <li>
                <a href="/search/?k=%22winnebago%22#tncms-source=keyword" class="tag-winnebago label label-default" data-tncms-track-dmp='search: winnebago'>Winnebago</a>
            </li> <li>
                <a href="/search/?k=%22song%22#tncms-source=keyword" class="tag-song label label-default" data-tncms-track-dmp='search: song'>Song</a>
            </li> <li>
                <a href="/search/?k=%22key%20west%22#tncms-source=keyword" class="tag-key-west label label-default" data-tncms-track-dmp='search: key-west'>Key West</a>
            </li> <li>
                <a href="/search/?k=%22gig%22#tncms-source=keyword" class="tag-gig label label-default" data-tncms-track-dmp='search: gig'>Gig</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1101419" class="tncms-block"><section id="block-1101419" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1101419 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1101419" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1101419" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.observernewsonline.com/tncms/asset/editorial/6d02b4d0-77be-11ec-994c-4ba732861ba9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1100834" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100834" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100834');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1100649" class="tncms-block visible-lg visible-md"><section id="block-1100649" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1100649 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/jimmy-buffett-looks-at-50-years-after-his-1st-key-west-gig/article_6d02b4d0-77be-11ec-994c-4ba732861ba9.html" class="tnt-asset-link" aria-label="Jimmy Buffett looks at 50 years after his 1st Key West gig">
        

        
            Jimmy Buffett looks at 50 years after his 1st Key West gig</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/winter-storm-izzy-hits-catawba-county/article_05a5c85a-77bd-11ec-9ad1-43f70fcb4b1c.html" class="tnt-asset-link" aria-label="Winter Storm Izzy Hits Catawba County">
        

        
            Winter Storm Izzy Hits Catawba County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/catawba-county-resident-is-creating-a-living-time-capsule/article_cbed8d56-756d-11ec-a77d-8feed103c8ad.html" class="tnt-asset-link" aria-label="Catawba County resident is creating a living time capsule">
        

        
            Catawba County resident is creating a living time capsule</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/depot-deli-holds-ribbon-cutting-in-newton/article_e53ad832-73e6-11ec-a519-23635d22255a.html" class="tnt-asset-link" aria-label="Depot Deli holds ribbon cutting in Newton">
        

        
            Depot Deli holds ribbon cutting in Newton</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/first-chance-of-snow-for-2022/article_b72a4a28-6364-11ec-a786-43c8e7c64664.html" class="tnt-asset-link" aria-label="First Chance of Snow for 2022.">
        

        
            First Chance of Snow for 2022.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/narrow-coffee-nosh-expands-business/article_60b10dbc-7255-11ec-9b56-cb497cfa71da.html" class="tnt-asset-link" aria-label="Narrow Coffee &amp; Nosh expands business">
        

        
            Narrow Coffee & Nosh expands business</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/energizer-bunny-callie-stamey-s-double-double-night-leads-to-maiden-s-huge-53-49/article_def8afc2-7246-11ec-997f-5b57dfbc079f.html" class="tnt-asset-link" aria-label="ENERGIZER BUNNY: Callie Stamey’s double-double night leads to Maiden’s huge 53-49 OT win over rival Lady Trojans on Friday; snaps 6-game losing streak">
        

        
            ENERGIZER BUNNY: Callie Stamey’s double-double night leads to Maiden’s huge 53-49 OT win over rival Lady Trojans on Friday; snaps 6-game losing streak</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/newton-receives-financial-reporting-award-for-36th-consecutive-year/article_7829a0a8-6fee-11ec-a9f2-dfecf2402965.html" class="tnt-asset-link" aria-label="Newton receives financial reporting award for 36th consecutive year">
        

        
            Newton receives financial reporting award for 36th consecutive year</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1100686" class="tncms-block"><section id="block-1100686" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1100686 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1100686" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1100686" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1100686" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1100686" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1100686" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/catawba-county-resident-is-creating-a-living-time-capsule/article_cbed8d56-756d-11ec-a77d-8feed103c8ad.html">Catawba County resident is creating a living time capsule</a></li><li><a href="/news/depot-deli-holds-ribbon-cutting-in-newton/article_e53ad832-73e6-11ec-a519-23635d22255a.html">Depot Deli holds ribbon cutting in Newton</a></li><li><a href="/sports/energizer-bunny-callie-stamey-s-double-double-night-leads-to-maiden-s-huge-53-49/article_def8afc2-7246-11ec-997f-5b57dfbc079f.html">ENERGIZER BUNNY: Callie Stamey’s double-double night leads to Maiden’s huge 53-49 OT win over rival Lady Trojans on Friday; snaps 6-game losing streak</a></li><li><a href="/news/first-chance-of-snow-for-2022/article_b72a4a28-6364-11ec-a786-43c8e7c64664.html">First Chance of Snow for 2022.</a></li><li><a href="/news/covid-patients-soar-in-catawba/article_7e6a02b6-5de5-11ec-9849-275486277bab.html">Covid Patients Soar in Catawba</a></li><li><a href="/news/newton-man-charged-with-murder/article_b9868908-6751-11ec-9bea-7f7692750c78.html">Newton man charged with murder</a></li><li><a href="/news/narrow-coffee-nosh-expands-business/article_60b10dbc-7255-11ec-9b56-cb497cfa71da.html">Narrow Coffee & Nosh expands business</a></li><li><a href="/news/catawba-county-manager-mick-berry-to-retire/article_62d3fc26-6e68-11ec-89ac-cf53fe2e70ff.html">Catawba County Manager Mick Berry to retire</a></li><li><a href="/news/newton-receives-financial-reporting-award-for-36th-consecutive-year/article_7829a0a8-6fee-11ec-a9f2-dfecf2402965.html">Newton receives financial reporting award for 36th consecutive year</a></li><li><a href="/sports/geddes-near-triple-double-sparks-newton-conover-s-61-38-road-victory-over-lady-tigers/article_068bfc0c-6fe9-11ec-8dc5-c770404db1d8.html">Geddes’ near triple-double sparks Newton-Conover’s 61-38 road victory over Lady Tigers on Wednesday night</a></li></ul></div>
        
        
            <div id="images-1100686" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20191219-guyliner-jpg/image_cce0d456-68ad-11ec-b90d-1f754cd75b7f.html" class="tnt-asset-link"  aria-label="20191219-guyliner.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20191219-guyliner.jpg"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/ce/cce0d456-68ad-11ec-b90d-1f754cd75b7f/61cc66d5b9454.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/ce/cce0d456-68ad-11ec-b90d-1f754cd75b7f/61cc66d5b9454.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/ce/cce0d456-68ad-11ec-b90d-1f754cd75b7f/61cc66d5b9454.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/ce/cce0d456-68ad-11ec-b90d-1f754cd75b7f/61cc66d5b9454.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/ce/cce0d456-68ad-11ec-b90d-1f754cd75b7f/61cc66d5b9454.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/ce/cce0d456-68ad-11ec-b90d-1f754cd75b7f/61cc66d5b9454.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/ce/cce0d456-68ad-11ec-b90d-1f754cd75b7f/61cc66d5b9454.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/ce/cce0d456-68ad-11ec-b90d-1f754cd75b7f/61cc66d5b9454.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/ce/cce0d456-68ad-11ec-b90d-1f754cd75b7f/61cc66d5b9454.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/ce/cce0d456-68ad-11ec-b90d-1f754cd75b7f/61cc66d5b9454.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/ce/cce0d456-68ad-11ec-b90d-1f754cd75b7f/61cc66d5b9454.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/72f364f0-4cb4-427e-92e9-33ed65b7f566-jpeg/image_3972582c-6365-11ec-a7c6-1781585862ae.html" class="tnt-asset-link"  aria-label="72F364F0-4CB4-427E-92E9-33ED65B7F566.jpeg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="72F364F0-4CB4-427E-92E9-33ED65B7F566.jpeg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/3/97/3972582c-6365-11ec-a7c6-1781585862ae/61c38996cc9a3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/3/97/3972582c-6365-11ec-a7c6-1781585862ae/61c38996cc9a3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/3/97/3972582c-6365-11ec-a7c6-1781585862ae/61c38996cc9a3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/3/97/3972582c-6365-11ec-a7c6-1781585862ae/61c38996cc9a3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/3/97/3972582c-6365-11ec-a7c6-1781585862ae/61c38996cc9a3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/3/97/3972582c-6365-11ec-a7c6-1781585862ae/61c38996cc9a3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/3/97/3972582c-6365-11ec-a7c6-1781585862ae/61c38996cc9a3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/3/97/3972582c-6365-11ec-a7c6-1781585862ae/61c38996cc9a3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/3/97/3972582c-6365-11ec-a7c6-1781585862ae/61c38996cc9a3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/3/97/3972582c-6365-11ec-a7c6-1781585862ae/61c38996cc9a3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/3/97/3972582c-6365-11ec-a7c6-1781585862ae/61c38996cc9a3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/3/97/3972582c-6365-11ec-a7c6-1781585862ae/61c38996cc9a3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/271221402-4776410189064299-3201648156744815611-n-jpg/image_dd01bac0-6da4-11ec-995f-3f1852512f48.html" class="tnt-asset-link"  aria-label="271221402_4776410189064299_3201648156744815611_n.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="271221402_4776410189064299_3201648156744815611_n.jpg"
                            class="img-responsive lazyload full default"
                            width="780"
                            height="780"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/d/d0/dd01bac0-6da4-11ec-995f-3f1852512f48/61d4bb5326dcd.image.jpg?crop=780%2C780%2C0%2C1&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/d/d0/dd01bac0-6da4-11ec-995f-3f1852512f48/61d4bb5326dcd.image.jpg?crop=780%2C780%2C0%2C1&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/d/d0/dd01bac0-6da4-11ec-995f-3f1852512f48/61d4bb5326dcd.image.jpg?crop=780%2C780%2C0%2C1&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/d/d0/dd01bac0-6da4-11ec-995f-3f1852512f48/61d4bb5326dcd.image.jpg?crop=780%2C780%2C0%2C1&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/d/d0/dd01bac0-6da4-11ec-995f-3f1852512f48/61d4bb5326dcd.image.jpg?crop=780%2C780%2C0%2C1&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/d/d0/dd01bac0-6da4-11ec-995f-3f1852512f48/61d4bb5326dcd.image.jpg?crop=780%2C780%2C0%2C1&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/d/d0/dd01bac0-6da4-11ec-995f-3f1852512f48/61d4bb5326dcd.image.jpg?crop=780%2C780%2C0%2C1&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/d/d0/dd01bac0-6da4-11ec-995f-3f1852512f48/61d4bb5326dcd.image.jpg?crop=780%2C780%2C0%2C1&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/d/d0/dd01bac0-6da4-11ec-995f-3f1852512f48/61d4bb5326dcd.image.jpg?crop=780%2C780%2C0%2C1&resize=780%2C780&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/berry/image_8b0afde8-6e68-11ec-b0af-37f59eb86468.html" class="tnt-asset-link"  aria-label="Berry">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Berry"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/8/b0/8b0afde8-6e68-11ec-b0af-37f59eb86468/61d603fe6b241.image.jpg?crop=1287%2C1287%2C0%2C161&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/8/b0/8b0afde8-6e68-11ec-b0af-37f59eb86468/61d603fe6b241.image.jpg?crop=1287%2C1287%2C0%2C161&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/8/b0/8b0afde8-6e68-11ec-b0af-37f59eb86468/61d603fe6b241.image.jpg?crop=1287%2C1287%2C0%2C161&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/8/b0/8b0afde8-6e68-11ec-b0af-37f59eb86468/61d603fe6b241.image.jpg?crop=1287%2C1287%2C0%2C161&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/8/b0/8b0afde8-6e68-11ec-b0af-37f59eb86468/61d603fe6b241.image.jpg?crop=1287%2C1287%2C0%2C161&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/8/b0/8b0afde8-6e68-11ec-b0af-37f59eb86468/61d603fe6b241.image.jpg?crop=1287%2C1287%2C0%2C161&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/8/b0/8b0afde8-6e68-11ec-b0af-37f59eb86468/61d603fe6b241.image.jpg?crop=1287%2C1287%2C0%2C161&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/8/b0/8b0afde8-6e68-11ec-b0af-37f59eb86468/61d603fe6b241.image.jpg?crop=1287%2C1287%2C0%2C161&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/8/b0/8b0afde8-6e68-11ec-b0af-37f59eb86468/61d603fe6b241.image.jpg?crop=1287%2C1287%2C0%2C161&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/8/b0/8b0afde8-6e68-11ec-b0af-37f59eb86468/61d603fe6b241.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/8/b0/8b0afde8-6e68-11ec-b0af-37f59eb86468/61d603fe6b241.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/8/b0/8b0afde8-6e68-11ec-b0af-37f59eb86468/61d603fe6b241.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cassidy-geddes/image_6f3436ac-6fe9-11ec-bd48-9310edccb746.html" class="tnt-asset-link"  aria-label="Cassidy Geddes">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cassidy Geddes"
                            class="img-responsive lazyload full default"
                            width="1386"
                            height="1386"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/6/f3/6f3436ac-6fe9-11ec-bd48-9310edccb746/61d889c7e7b2c.image.jpg?crop=1386%2C1386%2C0%2C54&resize=1386%2C1386&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/download-png/image_c950889c-68b0-11ec-adc7-a70c5b88153f.html" class="tnt-asset-link"  aria-label="download.png">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="download.png"
                            class="img-responsive lazyload full default"
                            width="184"
                            height="184"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/95/c950889c-68b0-11ec-adc7-a70c5b88153f/61cc6bd84160c.image.png?crop=184%2C184%2C45%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/content/tncms/assets/v3/editorial/c/95/c950889c-68b0-11ec-adc7-a70c5b88153f/61cc6bd84160c.image.png?crop=184%2C184%2C45%2C0&resize=184%2C184&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1100686" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1100686" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1100827" class="tncms-block"><section id="block-1100827" class="block emphasis-h4   " ><div id="evvnt-calendar-1100827"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1100827();"></script></section></div><div id="tncms-block-1101284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101284" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101284');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1108206" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_1329488f971308dd12b2400daea5b773" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/1329488f971308dd12b2400daea5b773" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_1329488f971308dd12b2400daea5b773');"></iframe></div><div id="tncms-block-1100839" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100839" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100839');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1100704" class="tncms-block"></div><div id="tncms-block-1101285" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101285" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101285');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1100838" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100838" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100838');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1100831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100831" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100831');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1100707" class="tncms-block"><section id="block-1100707" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1100707 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://observernewsonline.pressreader.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/observernewsonline/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1100677" class="tncms-block"><section id="block-1100677" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1100677 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1100709" class="tncms-block"><section id="block-1100709" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1100709 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>ObserverNewsOnline.com</strong><br>
    309 North College Avenue<br>
    Newton, NC 28658
    <br>
    
        <strong>Phone:</strong> 828-464-0221<br>
        <strong>Email:</strong> <a href="mailto:admanager@observernewsonline.com">admanager@observernewsonline.com</a><br>
    
</address></section></div><div id="tncms-block-1100717" class="tncms-block padding-bottom"><div class="follow-links-1100717 default">
    
    <section id="block-1100717" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1100717 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheObserverNewsEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.observernewsonline.com",
  "sameAs" : ["https://www.facebook.com/TheObserverNewsEnterprise/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1100681" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1100681"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Observer News Enterprise</a>, 309 North College Avenue Newton, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1100833" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100833" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100833');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1100837" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1100837" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1100837');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6d02b4d0-77be-11ec-994c-4ba732861ba9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["entertainment", "townnews/music", "townnews/singing"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["jimmy buffett", "tom corcoran", "music", "singing", "bus driver", "jerry jeff walker", "driver", "winnebago", "song", "key west", "gig"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1100720').click(function(e){
                                        $('#weather-1100720 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1100827() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "observernewsonline.com",
            discovery: {
                element: "#evvnt-calendar-1100827",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Observer News Enterprise",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/observernewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>